Klones making Ivanoma Abolitionists

Greetings agent.

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

Introductions area bug. Fixed.

If any new members have found they were unable to post an introduction or reply to the membership form, this was because an error occurred in the restoration of the forum database and for some reason the introductions board got put on a setting such that only 'moderators' could post on it.Oops.This has no been fixed. If anyone notices a similar problem on other threads where all members should be able to post, please let me know!

Comments

  • on 1177281677:
    If any new members have found they were unable to post an introduction or reply to the membership form, this was because an error occurred in the restoration of the forum database and for some reason the introductions board got put on a setting such that only 'moderators' could post on it.Oops.This has no been fixed. If anyone notices a similar problem on other threads where all members should be able to post, please let me know!
    Anton, I have not tried to post there, but I have noticed that I am no longer moderator for alabama. -<<<<<+

  • on 1177566873:
    Anton, I have not tried to post there, but I have noticed that I am no longer moderator for alabama. -<<<<<+
    Argh! and the pictures are gone again from the threads. (the ones attached to posts). Even where the jpg's are listed as attached, one receives a 404 - not found error. -<<<<<+

  • on 1177568084:
    on 1177566873:
    Anton, I have not tried to post there, but I have noticed that I am no longer moderator for alabama. -<<<<<+
    Argh! and the pictures are gone again from the threads. (the ones attached to posts). Even where the jpg's are listed as attached, one receives a 404 - not found error. -<<<<<+
    I think thats the same issue as regards the avatars, since they were both stored in the same folder. Again, I should be ab;e restore it once I've got a bit of time...

  • on 1177568084:
    on 1177566873:
    Anton, I have not tried to post there, but I have noticed that I am no longer moderator for alabama. -<<<<<+
    Argh! and the pictures are gone again from the threads. (the ones attached to posts). Even where the jpg's are listed as attached, one receives a 404 - not found error. -<<<<<+
    I think thats the same issue as regards the avatars, since they were both stored in the same folder. Again, I should be ab;e restore it once I've got a bit of time...

Leave a Comment

bolditalicunderlinestrikecodeimageurlquotespoiler