Kin teaching Illuminati making Assassins

Greetings agent.

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

Why I have not posted much

I do not know if it is my browser or what. Every page of kiamagic.com works fine, but when I try to read forum topics or post, it takes a very long time for them to load or to post. I will try it in another browser later today. at the bottom of the browser, it says 'waiting for kiamagic.com' and I wait..... haven't actually timed it, but it is way slower for me than it used to be. Any ideas what might be happening?

Comments

  • as I tried to post a timing I got the following error

    Phorum Database Error Sorry, a Phorum database error occurred. Please try again later! Error: MySQL server has gone away (2006): SELECT message_id FROM phorum_messages WHERE forum_id = 3 AND author ='Feather' AND subject ='Re: Why I have not posted much' AND body ='it took 48 seconds for it to finally start transferring data, as compared to the usual 3 to 5 seconds' AND datestamp > 1249367048 Backtrace: Function phorum_database_error called at {path to Phorum}/include/db/mysql/mysqli.php:190 ---- Function phorum_db_interact called at {path to Phorum}/include/db/mysql.php:912 ---- Function phorum_db_post_message called at {path to Phorum}/include/posting/action_post.php:149 ---- Function include called at {path to Phorum}/posting.php:587 ----

    Fatal error: Exception thrown without a stack frame in Unknown on line 0

  • ok, tried it from IE and still takes a good bit of time to load.....

    foo

  • 54 seconds in all

    any ideas?

  • 54 seconds in all

    any ideas?

Leave a Comment

bolditalicunderlinestrikecodeimageurlquotespoiler